Planned Upgrade: System will be down for approximately 30 minutes while we upgrade our systems
Incident Report for Sendlane
Resolved
This incident has been resolved.
Posted May 28, 2020 - 00:19 UTC
Monitoring
Upgrade is complete and we are monitoring for any production issues
Posted May 28, 2020 - 00:15 UTC
Identified
Upgrade will start at 4pm PDT
Posted May 27, 2020 - 22:55 UTC
This incident affected: Email Sending/Deliverability, Automations, Analytics, Tracking Links, eCommerce Integrations, API, Popups/Forms, Audience and Contact Management, User Login, and Billing.