Site Outage: Server Failure (Mitigation in Progress)
Incident Report for Sendlane
Resolved
Issue has been resolved
Posted Mar 05, 2020 - 21:29 UTC
Investigating
We are currently investigating this issue.
Posted Mar 05, 2020 - 21:19 UTC
This incident affected: Main Website, Email Sending/Deliverability, Automations, Analytics, Tracking Links, eCommerce Integrations, API, Popups/Forms, Audience and Contact Management, User Login, and Billing.