Unexpected Outage
Incident Report for Sendlane
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 17:42 UTC
Update
Everything is back online
Posted Nov 03, 2023 - 17:41 UTC
Update
We are continuing to investigate this issue.
Posted Nov 03, 2023 - 17:28 UTC
Update
Systems are beginning to come back online
Posted Nov 03, 2023 - 17:26 UTC
Update
We are continuing to investigate this issue.
Posted Nov 03, 2023 - 17:17 UTC
Investigating
We are having an issue with a primary data system and are working to resolve it
Posted Nov 03, 2023 - 17:17 UTC
This incident affected: Email Sending/Deliverability, Automations, Analytics, Tracking Links, eCommerce Integrations, API, Audience and Contact Management, User Login, and Billing.